Patch Installation funktioniert nicht

In diesem Forum werden Mods präsentiert und diskutiert, die die Optik, den Schwierigkeitsgrad und Bugs des normalen Spieles ändern.

Moderatoren: FOE, Handballfreak

Antworten
LLuxa
Tränkeschlürfer
Beiträge: 14
Registriert: 22.06.2013, 21:42

Patch Installation funktioniert nicht

Beitrag von LLuxa » 03.08.2013, 13:45

Hallo,

wollte meine TQIT-Version mit dem Patch 1.30 auf den aktuellen Stand bringen und komme nicht weiter.
Hab die database.arz Datei zunächst gesichert und wollte dann meine Version mithilfe des Fullpatch 1.30 aktualisieren. Wenn ich die .exe Datei ausführe kommt aber folgende Fehlermeldung:
Patch benötigt Version: v1.11
Aktuelle Version ist: v1.30

Heißt das, dass ich die falsche Patchdatei gedownloaded habe oder dass ich Patch 1.30 schon mal ausversehen installiert habe (hab bisher eigentlich nur D2 Und Tre3 gedownloaded und in Verwendung)?

Vielen Dank schonmal für alle Antworten,

Luxa

P.S. Kleine Frage am Rande. Kann ich mit dem Patch auch meine alten Chars, die ohne Patch "groß geworden sind" spielen bzw. kann ich einen Char, den ich mit dem Patch 1.30 spiele auch später wieder mit der Orginalversion spielen?

Handballfreak
Moderator des Herrn der Fürsten
Moderator des Herrn der Fürsten
Beiträge: 7527
Registriert: 24.12.2006, 13:07

Beitrag von Handballfreak » 03.08.2013, 18:16

Wenn es dir sagt, du hast aktuell die Version 1.30, dann bringt ein Patch auf 1.30 natürlich nix mehr, denn du bist ja schon auf dem entsprechenden Stand. :wink:

Spielst du nur TQ oder auch mit der Erweiterung Immortal Throne (IT)?
Letzte offizielle TQ-Version: (TQ) v1.30
Letzte offizielle IT-Version: (IT) v1.1
Letzte inoffizielle IT-Version: (IT) v1.17 (durch den Bugfix-Fanpatch (a) bzw. ein klein wenig aktueller (b) durch Malgardians Patchfix für eben diesen Fanpatch.)

Wenn du nur TQ installiert hast, musst du selbst dein Spiel auf 1.30 patchen, weil die Verkaufsversion iirc eine ältere Version hat. Wenn du 1.30 hast, geht es nicht mehr weiter.
Wenn du auch IT installiert hast, ist TQ automatisch auf 1.30 gepatcht und IT automatisch auf 1.1. Dann bist du direkt auf dem letzten offiziellen Stand. Wenn du willst, kannst du dann noch den o.g. Fanpatch (ggf. mit dem Patchfix) installieren, der behebt ein paar Fehler.

Einfluss auf deine Charaktere haben diese Fanpatches nur insofern, dass Bugs bei Fähigkeiten und anderen Sachen behoben sind. Du kannst sie problemlos mit anderen Versionen der Patches spielen, nur sind dann dort die Fehler wieder vorhanden. Es macht also eigentlich keinen Sinn, deinen Patchstand zurückzusetzen. Zumindest der letzte offizielle Stand sollte Pflicht sein.
Bild

LLuxa
Tränkeschlürfer
Beiträge: 14
Registriert: 22.06.2013, 21:42

Beitrag von LLuxa » 04.08.2013, 12:53

Vielen Dank für die schnelle Antwort.
Hab gedacht der Patch 1.30 wäre für IT - das mit dem richtig Lesen muss ich wohl noch üben. Werd jetzt mal versuchen den Patch v1.17 zu installieren.

Nochmals Danke,
Luxa

Antworten