keine teleportermarkierungen nach ul Deinstallation

In diesem Forum könnt ihr über die Conversion Underlord für IT im Allgemeinen und über die geänderten Meisterschaften diskutieren.

Moderatoren: Handballfreak, FOE

Antworten
frostriese
Tränkeschlürfer
Beiträge: 11
Registriert: 21.04.2013, 09:52

keine teleportermarkierungen nach ul Deinstallation

Beitrag von frostriese » 21.04.2013, 16:55

Hi alle miteinander ich wollte mich mal kurz vorstellen ich bin der neue :)
So und jetzt zu meiner frage ich habe vor ein paar tagen UL bei mir deinstalliert und einen neuen char angefangen bei dem funktioniert auch alles super ausser das wenn ich nen teleporter aufmache kann ich in dem darauf folgenden Menü keine teleporter auswählen weil keine angezeigt werden.

Weiß vllt einer von euch was ich da machen kann oder woran das liegt ??[/list]

Placeberus
Skelettschnetzler
Beiträge: 334
Registriert: 23.01.2012, 11:47

Beitrag von Placeberus » 21.04.2013, 17:51

Die Portale hast Du mit dem neuen Char aber schon mal erreicht oder? Wenigstens eins müßte angezeigt werden, vorher kann man gar kein eigenes Portal öffnen.

Im Zweifelsfall neu installieren. Vielleicht hat jemand von den UL-Spielern einen Tip aber neuinstallieren ist wahrscheinlich eher erledigt als hier auf eine so spezielle Antwort zu warten.

Handballfreak
Moderator des Herrn der Fürsten
Moderator des Herrn der Fürsten
Beiträge: 7583
Registriert: 24.12.2006, 13:07

Beitrag von Handballfreak » 21.04.2013, 19:28

Hallo frostriese,

willkommen in unserem Forum. Wir freuen uns über den Zuwachs der Community und wünschen dir viel Spaß beim Diskutieren. Trotzdem wollen wir dich - zur Sicherheit - darauf aufmerksam machen, dass es in diesem Forum bestimmte Regeln gibt. Die Forenregeln findest du hier, sowie auch Links zu vielen wichtigen Themen rund um Titan Quest. Bitte lies sie Dir zumind. einmal genau durch!

Falls du noch Neuling in Sachen Titan Quest bist und noch nicht so lange spielst, seien dir auch die FATQ & Tipps für Anfänger ans Herz gelegt. Und wenn du Gegenstände mit anderen Spielern hier im Basar tauschen möchtest, beachte bitte dazu die Basar-Regeln.

Schon mal vielen Dank für das Beachten der vielen Regeln :wink: und viel Spaß beim Spielen! :D
________________________

Bez. deines Problems muss ich Placeberus zustimmen. Es geht wahrscheinlich am einfachsten/schnellsten TQIT nochmal ordentlich neu zu installieren. Denn scheinbar ist mit den Spieldateien irgendwas im Argen. Ich kenne solche Teleporter-Probleme sonst nur von Karten wie Lilith. Eine einfache, spezielle Lösung habe ich aber leider auch nicht parat.
Bild

Benutzeravatar
Bill the Butcher
TQ im Schlaf Spieler
Beiträge: 1066
Registriert: 17.06.2009, 02:33

Beitrag von Bill the Butcher » 25.04.2013, 01:32

Japp, das Teleportproblem ist eigentlich ein Standartproblem wenn man Karten/Mods vermischt.

Beispiel: Wenn du TQ IT spielst, danach Lilith hochlädst/spielst ohne das Game vorher einmal komplett auszumachen wird das Problem auftreten.

Von daher versicher dich mal das du alles korrekt deinstalliert hast, dann sollte es klappen.






Offtopic:

NUR DER BVB!! (Sorry aber heute war ein großer Abend^^)
Tell Typhon he's gonna get it!

Antworten