Multiplayer geht nicht

Bereitet euch die Erweiterung technische Probleme? Diskussionen dazu bitte in diesem Forum.

Moderatoren: FOE, Handballfreak

Antworten
Tause1231
Nymphenbändiger
Beiträge: 94
Registriert: 06.08.2014, 19:52

Multiplayer geht nicht

Beitrag von Tause1231 » 08.08.2014, 17:34

Wenn ich auf Multiplayer beitreten gehe und dann auf akutallisieren klicke bleibt das spiel hängen für ca 1 Minute und dann steht da das keine Internet Verbindung hergestellt wurden konnte.
Win 7 64 Bit
Avira Free Antivirus
ZoneAlarm

Edit: Meinte Netzwerkprobleme statt Internet Verbindung

Benutzeravatar
hapeen
Telkinewegschnippser
Beiträge: 890
Registriert: 04.10.2013, 16:22

Beitrag von hapeen » 08.08.2014, 19:07

Hast Du denn Tunngle?
Aus dem Spiel heraus geht MP nicht mehr.
Mußt Tunngle installieren.
Liebe Grüße
hapeen

Retusius, 62er, Eroberer, Farmer
Blutsäufer, 63er, Schlächter, Farmer

Tause1231
Nymphenbändiger
Beiträge: 94
Registriert: 06.08.2014, 19:52

Beitrag von Tause1231 » 08.08.2014, 19:21

Habe Tunngle jetzt installiert aber Titan Quest Multiplayer geht immer noch nicht :(

FOE
Moderator des Messerhagels
Moderator des Messerhagels
Beiträge: 18049
Registriert: 23.08.2006, 08:11
Wohnort: Vösendorf bei Wien

Beitrag von FOE » 09.08.2014, 13:51

Hallo Tause1231,

Siehe hier ...
» Internetdienst Gamespy wird Ende Mai eingestellt!
» [How to] MP via "Tunngle" - Internetdienst

Und falls Du via Steam spielst, dann siehe auch noch die Steam-Dinge aus dem Thema Lösungen Technikprobleme / Technik-Anfragen.
 
Servus, Erwin
--
Der Weg ist das Ziel: 20.000 Beiträge :!: :crazy: ;)
--
« FOE's TQIT-Thema »
(Mein PC, meine Char usw.)

Antworten